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Introduction
You have just purchased one of the most advanced lottery programs available.    Windows Lotto Pro 
provides several analysis tools for Handicapping lottery numbers.    The Drawing Analysis option 
automatically picks the best numbers to play, based on an analysis of previously drawn numbers.    You 
also have the option of playing only your favorite numbers or strictly random numbers.

The program includes 25 Wheeling Systems for playing your lottery numbers.    Windows Lotto Pro 
checks the numbers you play each week against the numbers drawn and gives you a summary of winning
games.    A search option is also provided that allows you to search the entire drawing file for winning 
combinations of numbers.

Related Topics:
Analysis Tools
Drawing Analysis Pick
Wheeling Systems
Basic Operation
Hardware and Software Requirements



Analysis Tools
Windows Lotto Pro provides the following analysis tools for handicapping lottery numbers:

· Number Statistics Chart

· Frequency Chart

· Skip and Hit Chart

· Hit Sequence Chart

· Repeating Pairs Chart

· Repeating Triples Chart

· Drawing Summary



Drawing Analysis Pick
Windows Lotto Pro performs a statistical analysis of the numbers drawn in previous games.    

Numbers are grouped into several categories.    These categories include Hot Numbers, Cold Numbers, 
Due Numbers, Prior Draw Numbers, Odd Numbers, Even Numbers, Sum of Numbers, 1 to 10 Numbers, 
11 to 20 Numbers, and 21 to 30 Numbers, 31 to 40 Numbers, 41 to 50 Numbers and 51 to 60 Numbers.    
Averages and percentages are determined for each of these categories.

The Drawing Analysis Pick option automatically picks your numbers based on the data collected for the 
above categories.    The numbers you play are then consistent with the statistics for previous drawings.    If
50% of the numbers that are picked each week are Hot numbers, it is to your advantage if 50% of the 
numbers you play are Hot numbers.

If you play 10 numbers, the program automatically determines how many of those 10 numbers should be 
in the 1 to 10 range, 11 to 20 range, etc.    The number of numbers picked from the Hot, Cold, Due and 
Prior Draw categories is based on previous drawing statistics.    

The numbers picked are saved to a Pick file (a file with an extension of .PIK) and used in one or more of 
the 25 wheeling systems included with the program.



Wheeling Systems
Why use wheeling systems?    It can honestly be said that "Wheeling" reduces the odds against you!    

First, simply by playing more numbers (more than the standard six), in a group, you have a better chance 
of having the officially drawn numbers match your wheeled numbers.    

Second, by playing more games, you increase the odds mathematically of holding a cash paying 
game(s).    

Probably the greatest single benefit of "Wheeling" is the payoff maximization that is inherent in a wheeling
system.    Because you are playing several combinations of the same numbers, when a few of these 
numbers are selected, they appear on your games in a "shotgun" fashion throughout the games you play. 

In many systems, if only four numbers appear in the larger group of numbers you wheel, multiple prizes 
will appear throughout your games.

All successful professional gamblers use wheeling systems.    The wheeling system concept provides a 
methodology for playing numbers and provides payoff maximization through multiple game wins.    It is a 
matter of personal choice as to whether or not you want to play the lottery.    However, if you do play the 
lottery, wheeling systems represent the most intelligent way to play and win!

Windows Lotto Pro has 25 wheeling systems for Pick-5 and Pick-6 lotto games, and 21 wheeling systems
for Pick-7 games.    These systems can be edited or replaced with other systems.



Basic Operation
Each week you will use Windows Lotto Pro to update your drawing file with the numbers that were drawn,
check your games for winning matches, pick the best numbers to play, and finally to wheel your numbers. 

The following topics give you general instructions on how to perform the above tasks in Windows Lotto 
Pro.    Please refer to the Reference section for more detailed instructions.

You can use the toolbar at the top of the main screen to perform all of the following steps.    The buttons 
on the toolbar are arranged in the order that you would normally perform the steps.

Related Topics:
Updating Your Drawing File
Checking Your Games For Winning Matches
Picking The Best Numbers To Play
Wheeling Your Numbers



Updating Your Drawing File
To effectively use Windows Lotto Pro, you must have an up to date drawing file with a minimum of 21 
previous drawings.    To create your own drawing file, contact your lottery commission and ask them to 
send you a list of the previous drawings.

Once you have your list, choose the New command from the File menu to create your drawing file.    
Once the file has been created, use the Open command in the File menu (or the Open File button on 
the toolbar) to open the file.    Use the Drawing command in the Edit menu (or the Edit Drawings 
button on the toolbar) to add the previous drawings from the list.

Since adding several hundred drawings can be a tedious task, you may want to order your drawing file(s) 
from Data Solutions.    Up-to-date drawing files for all United States and Canadian lotteries are available.   

If you have a modem, you can download these files from our BBS.    The BBS telephone number is 813-
653-4034.    There is a small yearly subscription fee for this service.    If you don't have a modem, you can 
order individual data files by calling 800-783-8934 or faxing your order to 813-653-3093.

Once you have the previous drawings entered in the file, it is easy to keep the drawings up to date.    Each
time there is a new drawing, use the Drawings command in the Edit menu (or the Edit Drawings 
button on the toolbar) to add the numbers that were drawn.



Checking Your Games For Winning Matches
Each time you update your drawing file with the official numbers from the last drawing, you should use the
Check Games command in the Statistics menu (or the Check Games button on the toolbar).    

This option shows you how many of your games had 3 or more matching numbers in the last drawing.    
The option uses Game files that are saved when you play one of the wheeling systems in the Play menu
(or by selecting Play Wheel from the toolbar).

If you want to search all the previous drawings for winning combinations of from 3 to 18 numbers, use the 
Search Drawings option in the Drawings dialog box.



Picking The Best Numbers To Play
Use the Drawing Analysis option from the Picks menu (or Pick Numbers from the toolbar) to pick
the best numbers to play, based on an analysis of previous drawings.

Prior to using this option, you may want to use some of the other analysis tools in the Statistics menu 
such as the Frequency Chart, Skip and Hit Chart, Hit Sequence Chart, Repeating Pairs Chart and the 
Repeating Triples Chart.

For example, after looking at the Skip and Hit Chart and the Hit Sequence Chart, you may determine that 
one or more numbers have a very high probability of hitting next.    In that case you may want to specify 
those numbers as Favorite numbers when you use the Drawing Analysis Pick option.

The numbers picked are saved to a Pick file.    This file will be loaded into the wheeling system(s) that you
select.



Wheeling Your Numbers
Choose the Play menu command (or Play Wheel from the toolbar) to select one or more Wheeling 
systems.    After you have selected either a Full or Abbreviated wheeling system, you must select the 
name of the Pick file that you saved earlier.    The numbers in the Pick file are substituted into the system, 
and the resulting games are displayed on the screen.

You should save the results to a Game file (a file with an extension of .GAM), so that you can later check 
for winning games using the Check Games command in the Statistics menu (or Check Games 
from the toolbar).    You should also print your games so you can fill out your bet slips.



Hardware and Software Requirements
Hardware
Software



Hardware
To operate Windows Lotto Pro, you should have the following:

· A computer with a minimum of 1 MB of RAM, although 2 MB is recommended for more efficient 
operation.

· VGA monitor

· Hard disk drive

· Printer



Software
Windows Lotto Pro requires Microsoft Windows 3.0 or above to operate successfully.

 

 



File Menu
New
Open
Create Winnings File
Delete Pick or Game File
Convert Lotto Challenger File
Print Setup
Exit



New
You can create a new drawing file by choosing New from the File menu.    The Create New Drawing File
dialog box is displayed.

You must enter the following information for the lottery that you are creating the file for:

Lottery Name
Enter the full name of the lottery.    The name that you enter here will appear in the title bar of Windows 
Lotto Pro when the file is opened.

Numbers Drawn
Enter the number of numbers that are drawn in this lottery.    For example, for the Florida lottery, you 
would enter 6 for the total numbers drawn.    If your lottery has one or more bonus numbers, be sure to 
include the bonus number(s) in the total.

Highest Number
Enter the highest number that can be drawn in this lottery.    For example, in the Florida lottery, the highest
number that can be drawn is the number 49.

Bonus Numbers
Enter the number of bonus numbers that are drawn in this lottery.    Enter a 0 if there are no bonus 
numbers.

History
A value cannot be entered for History at this time.    Once you have added some drawings to the file, you 
can change the value of history using the Lottery Info command in the Edit menu.

Numbers Drawn On
Click on the days of the week that the numbers are drawn for this lottery.    This information is used when 
you add new drawings to automatically determine the next drawing date.

Bonus Prize
If the lottery has one or more bonus numbers, you must click on the number of regular matches that must 
be picked before the bonus number counts as a match.    

For example, in New York, a bonus number counts as a match when 3 regular numbers are matched.    In 
that case, you should click on 3 matches.    In the Powerball game, the bonus number (Powerball) is valid 
from 0 to 5 regular matches.    In that case, you should click on the first 6 boxes (0 to 5 Matches).

The Bonus Prize information is used by the Check Games command in the Statistics menu.

After you have entered all the information in the Create New Drawing File dialog box, click on the OK 
button.    The Save Info File As dialog box is then displayed.

The first eight letters of the lottery name that you entered in the Create New Drawing File dialog box is the
default file name for the new file.    The file name must include the extension ".INF".    

Press the ENTER key or click on the OK button to accept the default file name that is displayed.

You can also type in a different file name in the File Name box.    Be sure to include the ".INF" 
extension.    DOS file naming rules must be followed when entering a name.

When you click on the OK button, the information file (INF) is saved and an empty drawing file (DTA) is 
created with the same name.

You must use the Open command from the File menu to open the new file, once it has been created.



Open
Open a drawing file by choosing Open from the File menu or clicking on the Open File button on the 
toolbar.    The shortcut key for this command is CTRL O.    The Open Drawing File dialog box is 
displayed.

A list of drawing files in the current directory is displayed in the Files list box.    There are three ways to 
select a file that is displayed.

1.    Double click the file name in the Files list box.

2.    Highlight the file name in the Files list box and press the ENTER key or click on the OK button.

3.    Type the name in the File Name text box and press the ENTER key or click on the OK button.

If you attempt to open a drawing file that was created with an earlier version of Windows Lotto, you will 
receive a message that the file needs to be converted.

Click on the OK button to convert the file, or click on the Cancel button to cancel the conversion.    Files 
in an old Windows Lotto format must be converted before they can be used with Windows Lotto Pro.

If the file has to be converted from an old Windows Lotto format, the Create New Drawing File dialog box 
is displayed.

The Lottery Name can be changed if desired.    The Numbers Drawn, Highest Number and 
Bonus Numbers are automatically filled in from the information contained in the drawing file.    These 
fields cannot be changed.

The History text box shows the total number of drawings in the drawing file.    If you want the statistics 
for this lottery to be calculated on only a portion of the total drawings, you can enter a smaller value for 
History.    

For example, if you enter 50 for History, only the last 50 drawings in the drawing file will be used for 
statistical analysis.    All of the charts in the Statistics menu are affected by this setting. 

In the Numbers Drawn On section click on the days that numbers are drawn for this lottery.    The 
information here is used to automatically determine the next drawing date when you add a drawing using 
the Drawings command in the Edit menu.

If the lottery has one or more bonus numbers, you should click on the number of regular matches that 
must be picked before the bonus number counts as a match in the Bonus Prize section.    

For example, in New York, a bonus number counts as a match when 3 regular numbers are matched.    In 
that case, you should click on 3 matches.    

In the Powerball game, the bonus number (Powerball) is valid from 0 to 5 regular matches.    In that case, 
you should click on the first 6 boxes (0 to 5 Matches).

The Bonus Prize information is used by the Check Games command in the Statistics menu.

After the selected file has been opened, the name of the lottery is displayed in the title bar of the main 
screen.    Total Drawings, History, Last Drawing Date and the Hot Number Cutoff are displayed in the 
status bar at the bottom of the main screen.



Create Winnings File
Use the Create Winnings File command in the File menu to create a new file to track your lotto 
winnings and losses.    Once the file is created, use the Winnings command in the Edit menu (or the 
Edit Winnings button on the toolbar) to update the file.    One file, LOTTOPRO.WIN, is included with 
the program.    However, you may want to create other files to track the winnings of individual players in a 
lotto pool.    Each player could have a winnings file with their first or last name.    

You may also want to start a new winnings file each year for tax purposes.    You would then have 
accurate figures when you report your gambling winnings and losses to the IRS.

If you play several wheeling systems, you may want to create a winnings file to track the winnings and 
losses for each wheeling system.    You could then tell over a period of time which wheeling systems give 
the best results.    

When you select the Create Winnings File command, the Create Winnings File dialog box is 
displayed.

Enter a file name up to 8 characters long in the File Name box.      All winnings files have a file 
extension of .WIN.    This extension is automatically added to the name that you enter. 

After you enter the file name, press the Enter key or click on the OK button to create the file.

Use the Winnings command in the Edit menu to load the file and record your winnings and losses.



Delete Pick or Game File
To delete files created through the Pick or Wheeling options, choose Delete Pick or Game File from
the File menu.    The Delete Pick or Game File dialog box is displayed.

A list of Pick files (extension PIK) and Game files (extension GAM) contained in the current directory is 
displayed in the Files list box.    Select the file that you want to delete.    Another dialog box is displayed 
that asks you to confirm the deletion.

Click on Yes to delete the file, or No to cancel the deletion.    After you have clicked on Yes or No, a 
dialog box appears asking you if you want to delete another file.

Click on Yes to return to the Delete Pick or Game File(s) dialog box.    Click on No when you are finished 
deleting files.



Convert Lotto Challenger File
If you are using the DOS program "Lotto Challenger" from Data Solutions,    select the    Convert Lotto 
Challenger File command from the File menu to convert your Lotto Challenger drawing files to a 
format that can be read by Windows Lotto Pro.    This prevents you from having to retype all the previous 
drawing information into Windows Lotto Pro. 

When this command is selected, two new files are created.    One file has an extension of "DTA" and 
contains the previous drawing information (dates and numbers drawn).    

An information file with an extension of "INF" is also created that has the same name as the DTA file.    
The information file contains the name of the lottery, the number of numbers drawn, the highest number 
drawn, bonus number information, and the days that the numbers are drawn on.    The original Lotto 
Challenger data file with an extension of "DAT" is not changed.

When you choose this command, the Open Lotto Challenger File dialog box is displayed.

Lotto Challenger drawing files in the current directory are displayed in the Files list box.    If your Lotto 
Challenger drawing files are not displayed, you should change to the directory or drive that contains your 
Lotto Challenger drawing files.    

After you have selected a drawing file to convert, the Convert Lotto Challenger File dialog box is 
displayed.

Enter the full name of the lottery that you are converting.    The name that you enter will be displayed on 
the Windows Lotto Pro title bar when the file is opened.

The Numbers Drawn, Highest Number and Bonus Numbers are automatically filled in from 
the information contained in the Lotto Challenger drawing file.    These fields cannot be changed.

The History text box shows the total number of drawings in the Lotto Challenger drawing file.    If you 
want the statistics for this lottery to be calculated on only a portion of the total drawings, you can enter a 
smaller value for History.    

For example, if you enter 50 for History, only the last 50 drawings in the drawing file will be used for 
statistical analysis.    All of the charts in the Statistics menu are affected by this setting. 

In the Numbers Drawn On section click on the days that numbers are drawn for this lottery.    The 
information here is used to automatically determine the next drawing date when you add a drawing using 
the Drawings command in the Edit menu.

If the lottery has one or more bonus numbers, you should click on the number of regular matches that 
must be picked before the bonus number counts as a match in the Bonus Prize section.    

For example, in New York, a bonus number counts as a match when 3 regular numbers are matched.    In 
that case, you should click on 3 matches.    

In the Powerball game, the bonus number (Powerball) is valid from 0 to 5 regular matches.    In that case, 
you should click on the first 6 boxes (0 to 5 Matches).

The Bonus Prize information is used by the Check Games command in the Statistics menu.

After you have entered all the information, click on the OK button.    The Save Info File As dialog box is 
displayed.

The name of the original Lotto Challenger drawing file is displayed in the File Name text box with an 
extension of "INF".    To accept this name press the ENTER key. 

If you want to save the new file under a different name, type the new name in the File Name text box.    
Press the Enter key or click on the OK button.    The file extension .INF will automatically be added to 
the name that you enter.

A Windows Lotto Pro information file (a file with an extension of .INF) and a drawing file (a file with an 



extension of .DTA) will be created with the drawing information from the original Lotto Challenger file.

Once you have saved the file,    use the Open command in the File menu (or the Open File button on 
the toolbar) to load the converted drawing file.    



Print Setup
Use the Print Setup command to select a printer.    When you select the command, the Print Setup 
dialog box is displayed.

Use the Printer section to select the printer you want to use.    Only installed printers will appear in the 
Specific Printer pull down box.    You install printers and configure ports through the Windows Control 
Panel.

The Orientation should always be Portrait, and the Paper Size should always be Letter 8 1/2 x 11 
inches.

Use the Options dialog box to specify the darkness and fineness of graphics and text, how much printer
memory to use, and whether to convert True Type fonts to graphics when printing.

Click on the OK button after you have made your selections, or click on the Cancel button to cancel any 
changes.



Exit
Choose the Exit command from the File menu to exit Windows Lotto Pro.    The shortcut key for this 
option is CTRL X.    You can also use the Close command in the application Control menu to exit the 
program.



Edit Menu
Drawings
Games
Lottery Info
Picks
Wheels
Winnings



Drawings
Choose the Drawings command in the Edit menu to add, change, or delete drawings.    Previous 
drawings can be viewed or printed.    A Search option allows you to search the drawings for winning 
matches of from 3 to 18 numbers.    The shortcut key for the Drawings menu command is CTRL + D.    
Another shortcut is to click on the Edit Drawings button on the toolbar.

When you choose the command, the Edit Drawings dialog box is displayed.

Related Topics:
Add Drawing(s)
Change Drawing(s)
Delete Drawing(s)
View Drawing(s)
Search Drawings
Print Drawing(s)



Add Drawing(s)
Use the Add Drawing option to enter all the numbers from the previous drawings for your lottery, and 
to keep the drawing file updated as new drawings occur.

You should update your lottery database file(s) with the officially drawn numbers before using the Check 
Games command in the Statistics menu.

When you choose the Drawings command from the Edit menu, you are by default in the Add 
Drawing mode.    It is not necessary to click on the Add Drawing button.    

The drawing number for the next drawing is displayed in the Draw # text box.    The last five drawings 
are displayed in a list box in the center of the dialog box.

The date of the next drawing is automatically displayed in the Date text box.    There must be at least one
drawing in the your drawing file in order for the date to be automatically displayed.    If it is not displayed, 
choose the Lottery Info command from the Edit menu.    In the Numbers Drawn On section you 
should click on the days of the week that numbers are drawn your lottery.

As a convenience to our international users, the program can display the date in 3 different formats; 
mm/dd/yy (default), dd/mm/yy or yy/mm/dd.    To change the date format, choose the Set Options 
command from the Options menu.    Click on the format that you want to use in the Date Format 
section.    

To change the date that is displayed,    press Shift Tab or click on the Date text box and enter a 
different date.    The program automatically inserts hyphens between the month, day and year.    It is not 
necessary to type the hyphens. 

You can also change the date by clicking on the day in the calendar at the bottom of the dialog box.    If 
there is already a drawing in the file for the date that you click on, the program assumes you want to edit 
or delete the numbers for that date.    The numbers are displayed in the Picks text boxes below the date.

If a drawing doesn't exist for the date that you click on, the program assumes that you want to add a 
drawing for that date.

The calendar month and year can be changed by clicking on the right or left arrows at the top of the 
calendar next to the month and year.    Clicking on the left arrow next to the month decreases the month 
by one month.    Clicking on the right arrow next to the month increases the month by one month.    The 
year can be decreased or increased in the same manner.    

Next enter the official numbers that were drawn.    If you enter two digits for a number, your cursor 
automatically advances to the next number field.    If you enter one digit for a number, you must press the 
TAB or ENTER key to advance to the next number field.

The program checks for invalid or duplicate dates, numbers that are out of range and duplicate numbers.  
It will not let you save a drawing until both the date and the numbers drawn are correct.

After you have entered all the numbers that were drawn, including Bonus numbers if applicable, the Add 
Drawing button has the focus.    Press the ENTER key or click on the Add Drawing button to save the 
information.    

Another dialog box appears asking you to confirm that you have entered the correct date and numbers.

Press the ENTER key or click on the Yes button to save the drawing.      Click on the No button to 
cancel.    When you click on Yes, the new drawing information appears at the bottom of the list box in the 
Edit Drawings dialog box.    Total Drawings, History and Last Drawing are updated in the status bar at the 
bottom of the main screen.

After the drawing is saved, the date is automatically changed to the next drawing date and your cursor 
returns to the first Picks text box, where you can enter the next drawing.    If there are no other drawings 
to enter, click on the Close button to close the Edit Drawings dialog box.



Change Drawing(s)
You can change information for previously entered drawings in the Edit Drawings dialog box.    To change 
drawing information, click on the drawing date in the calendar, or click on the drawing in the list box at the 
center of the dialog box.    

You can scroll though the drawings in the list box by using the vertical scroll bar, or by clicking on the 
Next Drawing or Previous Drawing buttons.

Once you have selected a drawing, the drawing date, drawing number and numbers drawn are displayed 
in the text boxes at the top of the Edit Drawings dialog box.

Click on the box that you want to change and enter the correct date or numbers.    After you have made 
the change, click on any of the other option buttons in the Edit Drawings dialog box.    You are then 
asked if you want to save these changes.

Click on the Yes button to save the changes, or click on the No button to cancel the changes.



Delete Drawing(s)
You can delete previous drawings in the Edit Drawings dialog box.    To delete a drawing, click on the 
drawing date in the calendar, or click on the drawing in the list box at the center of the dialog box.    

You can scroll though the drawings in the list box by using the vertical scroll bar, or by clicking on the 
Next Drawing or Previous Drawing buttons.

Once you have selected a drawing, the drawing date, drawing number and numbers drawn are displayed 
in the boxes at the top of the Edit Drawings dialog box.

Click on the Delete Drawing button.    You are then asked if it is OK to delete the drawing.

Click on the Yes button to delete the drawing, or click on the No button to cancel the deletion.



View Drawing(s)
You can view the previous drawings in the Edit Drawings dialog box.    Drawing information is displayed in
the list box.    You can scroll though the drawings in the list box by using the vertical scroll bar, or by 
clicking on the Next Drawing or Previous Drawing buttons.    You can also view another drawing 
by clicking on the date in the calendar.



Search Drawings
The Search Drawings option allows you to enter between 3 and 18 numbers to check against past 
drawings in the drawing file.    You can, for example, check the numbers you are about to play to see how 
they have done in the past.    You can also easily check old game tickets for winners. 

When you click on the Search Drawings button, the Search Drawings dialog box is displayed.

Enter from 3 to 18 numbers that you want to search for in the drawing file.    If you enter two digits for a 
number, your cursor will automatically advance to the next number field.    If you only enter one number in 
a text box, you will have to press the ENTER or TAB key to advance to the next field.

The number of drawings searched depends on the value of the History setting.    If there are 200 drawings
in the drawing file and History is set to 50, only the last 50 drawings in the drawing file will be searched.

Click on the OK button to begin the search.    Click on the Cancel button to cancel the search and close 
the Search Drawings dialog box. 

When you click on the OK button,    the Search Selections Found dialog is displayed.

A    list of drawing dates and matching numbers is displayed in a list box in the dialog box.    Only drawing 
dates with three or more matching search numbers are displayed.    Use the vertical scroll bar to view 
more drawing dates if necessary.

A summary of the winning matches for the drawing file appears below the list box.    The numbers used in 
the search are displayed at the bottom of the dialog box.

To print the information, click on the Print button.    The Print Options dialog box is displayed.      

 Enter the number of copies that you want printed in the Copies box.    Click on the OK button to begin 
printing, or click on Cancel button to cancel printing.    

When you are finished viewing or printing the matching numbers, click on the Cancel button to close the 
Search Selections Found dialog box.    The Search Drawings dialog box is displayed again.    You can 
enter another set of numbers to search for, or click on the Cancel button to exit.



Print Drawing(s)
You can print all drawings or a range of drawings from the Edit Drawings dialog box.    To print the 
drawings, click on the Print Drawings button.    The Print Options dialog box is displayed.

Enter the number of copies that you want printed in the Copies box.    

To print all drawings, click on the All option button.    To print a range of drawings, click on the Range 
option button.    Enter the From and To drawing number for the range that you want to print.

Click on the OK button to start printing, or click on the Cancel button to cancel printing.



Games
Choose the Games command in the Edit menu to add, change, or delete games in a game file.    
Games files are created when you save an Abbreviated or Full wheeling system.    Whenever a game
file is changed, the prize guarantee associated with the wheel is no longer valid.
The number of games in the file can be reduced by applying filters to the games.    For example, you can 
specify that you only want games whose sum is between 100 and 150.    You can also apply an odd/even 
filter to the games.    For example you can specify that you only want games with 2 to 3 odd numbers.    

When you use the filters, you can play wheeling systems with several hundred games and a large number
of numbers.    Use the filters to reduce the number of games to a number that is affordable.

For example, the Florida Fantasy 5 lottery draws 5 numbers out of 26.    You can play all 26 numbers in 
the wheeling system that has 26 numbers and 79 games.    After you have saved the game file,    use the 
Games command in the Edit menu to filter the 79 games down to an affordable number.

The shortcut key for the Games menu command is CTRL + G.    When you choose the command, the 
Open Game File dialog box is displayed.

You can only open game files that were created for the lottery drawing file that you have open.    For 
example, if you have opened the Florida pick 6 drawing file, you cannot edit a game file that was created 
for the Florida pick 5 lottery.    To edit a game file for the Florida pick 5 lottery, you must first open the 
drawing file for that lottery.

A list of game files in the current directory is displayed in the Files list box.    There are three ways to 
select a file that is displayed.

1.    Double click the file name in the Files list box.

2.    Highlight the file name in the Files list box and press the ENTER key or click on the OK button.

3.    Type the name in the File Name text box and press the ENTER key or click on the OK button.

After you have selected a game file, the Edit Games dialog box is displayed.

The games in the file are displayed in the game list box.    If all the games are not displayed, you can use 
the vertical scroll bar to scroll through them.

The number of games in the file is displayed in the Games box below the game list.    The numbers that 
were played in the games are displayed at the bottom of the dialog box.

Initially, game 1 is highlighted in the games list box.    Use the up or down arrow keys or click on a game 
to highlight a different game.    The numbers that are in the highlighted game also appear in the boxes in 
the lower right section of the dialog box.    

The sum of the numbers in the game you have highlighted is displayed, along with the number of odd and
even numbers in the game.

To edit an individual game, press the Tab key after you have highlighted the game.    The cursor 
advances to the first number in the game in the lower right section.    

Press the Enter or Tab key to advance through the numbers in the game.    To change a number, simply
type the new number in the box.    When you have advanced through all the numbers in the game, the 
game in the list box will be updated with your changes.

To delete a game from the game list box, highlight the game and then click on the Delete button.    You 
are then asked if it is OK to delete the game.    Click on the Yes button to delete the game, or click on the 
No button to cancel.

To add a new game, click on the Add button.    Your cursor automatically advances to the first number of 
the game in the bottom right section of the dialog box.    The Game box shows the number of the game 
you are adding.



Type in the numbers for the game.    As you type in the numbers, the sum of the numbers and the number 
of odd and even numbers is displayed below the numbers.    When you have typed in all the numbers, the 
new game is displayed in the game list box.

To print a list of the games in the file, click on the Print button.    The Print Options dialog box is 
displayed.

Enter the number of copies to print and then click on the OK button.

To apply a filter to the games in the file based on the sum of each game, click on the Range option 
button in the Sum Filter section.    Enter the range of acceptable sums in the From and To boxes.    
When you change the From or To amount, only the games whose sum falls between those two values 
are displayed in the games list box.

You should use the information in the Analysis Averages section when you apply filters to the games. 
The Sum average is the average of previous games sums in the drawing file.    The number of games 
used to compute the average is dependent on the setting of History.    If there are 200 drawings in the 
file, and History is set to 50 drawings, only the last 50 drawings will be used to calculate the average.

If the Sum average is 140, for example, then your filter normally should center around 140 by an equal 
amount.    You can increase or decrease the range until the number of games is equal to how much you 
can afford to spend.

To apply a filter to the games in the file based on the number of odd numbers in each game, click on the 
Range option button in the Odd Filter section.    Enter the range of acceptable odd numbers in the 
From and To boxes.    

When you change the From or To amount, only the games with an odd number total between these two 
values are displayed in the games list box.    Note that when you specify an odd filter, you are also 
specifying an even filter.    If you are playing a pick 6 lottery, and specify that you want only games with 3 
odd numbers, then all the games will also have 3 even numbers.

You should use the information in the Analysis Averages section when you apply an odd filter to the 
games.    The Odd and Even average is the average of odd and even numbers in previous games in the
drawing file.    The number of games used to compute the average is dependent on the setting of 
History.    
When you have finished editing the games, click on the Close button.    You will be asked if you want to 
save your changes.

Click on the Yes button to save your changes, or click on the No button to cancel the changes.

If you click on the Yes button, the Save Game File dialog box appears, .

The name of the game file that you opened appears in the File Name box.    You can save your 
changes to the same file name or type a different file name in the File Names box.

Click on the OK button to save the file, or click on the Cancel button to cancel saving the file.



Lottery Info
Choose the Lottery Info command in the Edit menu to change information pertaining to the lottery 
that you currently have open.    You can change the lottery name, History, the days the numbers are 
drawn on, and the number of matches required for bonus numbers.    

You cannot change the number of numbers drawn, highest number, or number of bonus numbers.    You 
must create a new drawing file using the New command in the File menu if any of those items change.

 When you choose the command, the Edit Lottery Info dialog box is displayed.

You change the lottery name that appears at the top of the main screen and on reports by entering a new 
name in the Lottery Name box.

Press the Enter or Tab key to advance to the History box.    The value entered for history determines 
how many past drawings will be used for statistical analysis and searches.    You can enter a number from
1 up to the number of drawings in the drawing file.    

If there are 200 drawings in drawing file, and you enter 50 for history, only the past 50 drawings will be 
used for statistical analysis by the options available in the Statistics menu.

In the Numbers Drawn On section, click on the days of the week that the numbers are drawn for this 
lottery.    This information is used when you add new drawings to automatically determine the next 
drawing date.

If the lottery has one or more bonus numbers, you click on the number of regular matches in the Bonus 
Prize section that must be picked before the bonus number counts as a match.    

For example, in New York, a bonus number counts as a match when 3 regular numbers are matched.    In 
that case, you should click on 3 matches.    In the Powerball game, the bonus number (Powerball) is valid 
from 0 to 5 regular matches.    In that case, you should click on the first 6 boxes (0 to 5 Matches).

The Bonus Prize information is used by the Check Games command in the Statistics menu.

When you have finished making changes, click on the OK button to save your changes, or click on the 
Cancel button to exit without saving.



Picks
Choose the Picks command in the Edit menu to edit a pick file.    Pick files have a file extension of .PIK 
and are created by the Drawing Analysis, Favorite Numbers and Random Numbers 
commands in the Pick menu.    Pick files can also be created by clicking on the Pick Numbers button 
in the toolbar.

Occasionally you may want to edit one or more numbers in a pick file.    For example, you may want to 
play your favorite numbers each week along with numbers that appear ready to hit.    

From the various statistical charts in the program, you can determine which numbers have a high 
probability of hitting.    Each week you could edit your pick file to include those high probability numbers, 
along with your favorite numbers. 

When you choose the Picks command, the Open Pick File dialog box is displayed.

You should only open Pick files that were created for the lottery you currently have open.    For example, if
you have the Florida pick 6 drawing file open, do not attempt to open a pick file that was created for the 
Florida pick 5 lottery.

A list of pick files in the current directory is displayed in the Files list box.    There are three ways to select
a file that is displayed.

1.    Double click the file name in the Files list box.

2.    Highlight the file name in the Files list box and press the ENTER key or click on the OK button.

3.    Type the name in the File Name text box and press the ENTER key or click on the OK button.

After you have selected a game file, the Edit Picks dialog box is displayed.

The numbers in the pick file are displayed in the boxes at the top of the dialog box in the order that they 
appear in the Pick file.    This is the order that they are substituted when you play a wheeling system.    For
example, the number in the first box is substituted for the number 1 in whatever wheeling system you 
choose to play.    

You can move from box to box by pressing the Tab or Enter key.    To change any of these numbers, 
simply select the box and type in another number.    The numbers you enter must be between 1 and the 
highest number picked.    Blanks or duplicate numbers are not allowed.    

Information pertaining to the numbers in the file appears in the bottom portion of the dialog box.    The 
numbers are sorted in numerical order in the Sorted Order section.

Below the sorted numbers is a range breakdown of the numbers in the file.    Totals are given for ranges 
01-10, 11-20, 21-30, 41-50, and 51-60.    

The total odd and even numbers is displayed below the range breakdown, along with the sum of all the 
numbers.

You should compare the information at the bottom of the dialog box to the averages in the Drawing 
Summary in the Statistics menu.    Try to make the numbers you play come as close to those 
averages as you can.    If numbers in the 1 to 10 range average 25 percent of the numbers drawn in the 
Drawing Summary, then 25 percent of your picks should be in this range.

To erase all the numbers at the top of the dialog box, click on the Clear button.    The numbers are 
erased and your cursor is positioned in the first number box at the top.    You can then enter new numbers 
in all the boxes.    

You cannot change the total number of picks in the file.    To create a file with a different number of picks, 
you must choose one of the commands in the Pick menu.

To print the information in the dialog box, click on the Print button.    The Print Options dialog box 
appears.



Enter the number of copies to print in the copies box and click on the OK button.    Click on the Cancel 
button to cancel printing.

Click on the Save button to save your changes.    The Save Pick File dialog box appears. 

The name of the Pick file that you opened appears in the File Name box.    If you want to save the file 
under with a different name, type the name in the File Name box.    

Click on the OK button to save the file, or click on the Cancel button to cancel saving the file.

When you have finished editing the picks and have saved the file, click on the Close button in the Edit 
Picks dialog box to exit.



Wheels
Choose the Wheels command in the Edit menu to edit or replace any of the 20 Abbreviated wheeling 
systems.    DO NOT attempt to edit or replace a wheeling system unless you have a 
book on Wheeling systems.    One book that we highly recommend is "The Only Way To Win At 
Lotto" by Robert Serotic.

The wheeling systems use pick files that contain the numbers that you want to play.    The numbers in the 
pick file are substituted with the numbers in the wheeling system to generate games.    The games are 
saved to a game file (a file with an extension of .GAM) and printed so that you can fill out your bet slips.

Use the Check Games option in the Statistics menu to check the games in your game file(s) against
the officially drawn numbers.    

To illustrate how wheeling systems work, we will use one of the wheeling systems provided for Pick 6 
games.    This wheeling system uses 10 numbers and generates 15 games.    The system guarantees that
if the 6 numbers drawn are in the 10 numbers you play, you will win at least a second prize (5 out of 6).

If you choose the Wheels command from the Edit menu, and then select the wheeling system that has 
10 numbers, 15 games 5/6, you will see 15 games with the following numbers:

01.    01 02 03 04 05 06

02.    01 02 03 07 08 09

03.    01 02 04 06 09 10

04.    01 02 06 07 08 10

05.    01 03 04 05 07 10

06.    01 03 04 08 09 10

07.    01 05 06 07 08 09

08.    01 05 06 08 09 10

09.    02 03 04 05 07 08

10.    02 03 05 06 08 10

11.    02 03 05 07 09 10

12.    02 04 05 07 08 09

13.    02 04 05 07 08 10

14.    03 04 06 07 08 09

15.    03 04 06 07 09 10

Notice that none of the numbers in the games are greater than 10.    This is because the numbers 
displayed are not the actual numbers that you are going to play.    The numbers displayed are the order of 
substitution for the numbers in the Pick file.

To illustrate how this works, let's say that the following 10 numbers are picked and saved to a Pick file in 
the following order:

12 15 20 23 28 30 34 39 43 49

To play these numbers in the wheeling system that we just looked at, you would choose the 
Abbreviated Wheels command from the Play menu.    Next you would choose wheeling system with
10 numbers, 15 games 5/6. 

You would then open the pick file with the 10 numbers that you just saved.    The numbers in the file are 
substituted into the wheeling system in the order shown above.



For example, the number 12 from the pick file is substituted for the number 1 in the original system 
because the number 12 is the first number in the file.    The Number 15 is substituted for the number 2, 
etc.

When all the numbers are substituted, you end up with the following games:

01.    12 15 20 23 28 30

02.    12 15 20 34 29 43

03.    12 15 23 30 43 49

04.    12 15 30 34 39 49

05.    12 20 23 28 34 49

06.    12 20 23 39 43 49

07.    12 28 30 34 39 43

08.    12 28 30 39 43 49

09.    15 20 23 28 34 39

10.    15 20 28 30 39 49

11.    15 20 28 34 43 49

12.    15 23 28 34 39 43

13.    15 23 28 34 39 49

14.    20 23 30 34 39 43

15.    20 23 30 34 43 49

These games are saved to a game file and later compared to the official numbers that are drawn in the 
next drawing.    They are also printed so that you can fill out your bet slips.

When you select the Wheels command from the Edit menu, another menu appears with 20 
abbreviated wheeling systems.    After you select one of the systems, the Edit Wheel dialog box is 
displayed.

The games for the system that you chose are displayed in the Games list box.    Use the vertical scroll bar
to view games that are not currently displayed.

Click on the Print button to print all the games in the wheeling system.    The Print Options dialog box is 
displayed.

Enter the number of copies to print in the Copies box.    Click on the OK button to start printing, or click 
on the Cancel button to cancel printing.

If you want to edit an existing system, you can only change the numbers in each game.    You cannot 
change the number of numbers in the system, the number of games, or the prize guarantee.

To edit a game, click on the game number that you want to edit in the Games list box.    The numbers in 
the game then appear at the bottom right section of the dialog box in the Game numbers boxes.    

To change one or more of the numbers in a game, click on the appropriate Game numbers box and 
enter the change.    Press the ENTER or TAB keys to go through all the boxes for that game.    Any 
changes made now appear in the Games list box.

To completely replace a wheeling system, click on the New button in the dialog box.    The Games list 
box is cleared of all games and your cursor moves to the Numbers box.    Enter the number of numbers 
that will be played in the wheeling system.

In the Games box enter the total number of games in the new system.    In the Prize Guarantee 
section, enter the number of numbers that are guaranteed to match in the Numbers match if box.    
Enter the number of correct numbers needed for the prize in the Numbers are correct box.



The cursor moves to the first box of Game section.    The game number is displayed at the top of the    
Game section.    Enter the numbers for that game.    Press the Tab or Enter key to advance to each 
box. 

When all the numbers have been entered, the game appears in the Games list box.    The insertion bar 
returns to the first box of the Game section and the game number is increased by one.    Continue 
entering games in this manner until all the games have been entered.    

If you make a mistake entering one or more of the games, note which games have errors, but do not 
attempt to fix the errors until all the games have been entered and saved.    Once they have been saved, 
edit the wheeling system again and correct the individual games that have errors.    

When you have entered all the games, the focus is on the Close button in the dialog box.        Press the 
ENTER key or click on the Close button.    You can also click on the Close button before all the games 
have been entered, and save a portion of the total games.    You are then asked if you want to continue 
entering games.

Click on the Yes button to return to the dialog box and continue entering games, or click on the No 
button to exit. 

You are then asked if you want to save your changes.

Click on the Yes button to save the changes, or click on the No button to cancel all changes.



Winnings
Choose the Winnings command in the Edit menu to keep track of your lotto winnings and losses.    
The shortcut for this command is CTRL + W.    You can also select the command by clicking on the 
Edit Winnings button in the toolbar.

Each entry in the file allows you to enter the date, comment, amount won and amount lost.      You can    
add, delete or change entries in the winnings file.      

Winnings files have a extension of .WIN.    One file, LOTTOPRO.WIN, is included with the program.    
However, you may want to create other files.      You can create a new winnings file by choosing the 
Create Winnings File command from the File menu.

You may want to create several winnings files to track the winnings of individual players in a lotto pool.    
Each player could have a winnings file with their first or last name.    

You may also want to start a new winnings file each year for tax purposes.    You would then have 
accurate figures when you report your gambling winnings and losses to the IRS.

If you play several wheeling systems, you can create a winnings file to track the winnings and losses for 
each wheeling system.    You could then tell over a period of time which wheeling systems give the best 
results.    

When you select the Winnings command from the Edit menu, the Open Winnings File dialog box is 
displayed.

A list of winnings files in the current directory is displayed in the Files list box.    There are three ways to 
select a file that is displayed.

1.    Double click the file name in the Files list box.

2.    Highlight the file name in the Files list box and press the ENTER key or click on the OK button.

3.    Type the name in the File Name text box and press the ENTER key or click on the OK button.

After you have selected a winnings file, the Edit Winnings dialog box is displayed.

A list box in the center of the dialog box contains the date, comment, amount won and amount lost for 
previous entries.    Use the vertical scroll bar to view entries that are not displayed.    The Total Won and
Total Lost for all entries is displayed in the lower right section of the dialog box.

When you initially open the Edit Winnings dialog box, you are in Add mode.    Your cursor is positioned in 
the Date box at the top.    To add a new entry, enter the date of the drawing that you are recording the 
winnings or losses for.

You can optionally enter a comment in the Comment box.    For example, you may want to record the 
wheeling system that you were using.

Next, enter the amount won for that date in the Won box, and the amount lost in the Lost box.    After 
you have entered the amount lost, the focus is on the Add button.    Press the Enter key or click on the 
Add button to save the entry.    

The entry is added to the list box and the Total Won and Total Lost at the bottom of the dialog box 
are updated with the new totals.

To change an existing entry, click on the entry that you want to change in the list box.    The information for
that entry appears in the boxes at the top of the dialog box.    Press the Tab key to advance to the box 
that you want to change, or click on the box.    When you enter new information in a box, the list box is 
automatically updated when you press the Tab key to advance to the next box.

To delete an entry, click on the entry in the list box and then click on the Delete button.    You are then 
asked to confirm the deletion.

Click on the Yes button to delete the entry, or click on the No button to cancel the deletion.



To print the entries in the winnings file, click on the Print button.    The Print Options dialog box is 
displayed.

Enter the number of copies to print in the Copies box and click on the OK button to print.    Click on the 
Cancel button to cancel printing.

When you have finished editing the entries, click on the Close button.    Any changes that were made are
saved to the file that was opened.



Statistics Menu
Drawing Summary
Frequency Chart
Hit Sequence
Number Statistics
Repeating Pairs
Repeating Triples
Skip and Hit
Check Games



Drawing Summary
Choose the Drawing Summary command from the Statistics menu to view or print a statistical 
analysis for previous drawings.    There must be at least 21 drawings in the drawing file to use this 
command. 

Each drawing is analyzed to determine how many numbers were in the following categories:

1.      01 to 10 number range

2.      11 to 20 number range

3.      21 to 30 number range

4.      31 to 40 number range

5.      41 to 50 number range

6.      51 to 60 number range

4.      Hot numbers

5.      Prior draw numbers

6.      Cold numbers

7.      Due numbers

8.      Odd numbers

9.      Even numbers

10. Sum of numbers

Whether a number is considered Hot, Cold or Due is dependent on the Hot Number Cutoff setting.    The 
current setting is displayed in the status bar at the bottom of the main screen.    The default setting for the 
Hot Number Cutoff is 10 drawings.    

This means that any number that was drawn in the last 10 drawings is considered Hot.    Any number that 
was not drawn in the last 10 drawings is considered Cold.    A Due number is a Cold number that is in the 
upper third of the number frequency chart.    A Prior number is a Hot number that was drawn in the last 
drawing.

You can change the Hot Number Cutoff by selecting the Set Options command from the Options 
menu.    

If your lottery has a bonus number, you have the option of whether or not to include the bonus numbers in
the drawing analysis.    To set this option, select the Set Options command from the Options menu.    
You should place a check in the box Include Bonus numbers in statistics & searches if you 
want the Bonus number to be included in the analysis.

After all drawings have been analyzed, averages and percentages are calculated for each of the above 
categories and displayed at the bottom of the summary.

These calculations are important when picking your numbers.    For example, if the summary shows that 
Hot numbers make up 50% of the numbers drawn each week, then it is to your advantage if 50% of the 
numbers you play are Hot numbers.

If you choose the Drawing Analysis command from the Pick menu, the program automatically picks 
the numbers to play, based on the statistics from the Drawing Summary.

For example, if you want to play 18 numbers in a wheeling system, the Drawing Analysis command 
will determine how many of those 18 numbers should be Hot, Cold, etc., based on the statistics from the 
Drawing Summary.    The resulting 18 numbers are saved to a PIK file that can be played with one or 
more of the wheeling systems in the Play menu.



When the Drawing Summary command is selected, A message box is displayed that shows the 
progress of the calculations.

The number of drawings processed is equal to the value that History is set to.    If there are 200 drawings 
in the drawing file and History is set to 50, only the last 50 drawings will be analyzed in the Drawing 
Summary.

The History value is displayed in the status bar at the bottom of the main screen.    To change the History 
value, select the Lottery Info command from the Edit menu.    

There are many complex calculations necessary for each drawing.      If you run the summary for hundreds
of drawings, it could take several minutes to complete.    

It is better to set History to a small value, say 25 to 50 drawings, then to use all the drawings.    That way 
you can spot short term trends for the numbers.    Over a long period of time, the statistics for all numbers 
tend to normalize to almost a flat line.

If the value of History is set to the number of drawings in the drawing file, the first 10 drawings (or what 
ever the value of the Hot Number Cutoff is) will not be included in the Drawing Summary.    This is 
because it is impossible to tell whether a number is Hot, Cold, etc. for the first drawings in the file.    

When all the drawings have been analyzed, the Drawing Summary dialog box is displayed.

The drawing dates are displayed in the far left vertical column.    The format that the date is displayed in is
dependent on the Date Format setting in the Set Options dialog box.    To change the date format, 
select the Set Options command in the Options menu.    

The statistics for each drawing are displayed in the columns to the right of each date.    Use the vertical 
scroll bar to view other drawings that are not displayed.

Averages and percentages for each category are displayed at the bottom of each column.    These values 
are used when you select the Drawing Analysis command in the Pick menu to pick your numbers.

Click on the Print button in the Drawing Summary dialog box to print the Drawing Summary statistics.    
The Print Options dialog box is displayed.

Enter the number of copies to print in the Copies box.    Click on the OK button to start printing, or click 
on the Cancel button to cancel printing.

You can specify a custom report title when you print the Drawing Summary.    To enter the custom title, 
select the Set Options command from the Options menu.    Enter whatever title you want on the 
Drawing Summary in the Custom Report Title box.

Click on the Cancel button in the Drawing Summary dialog box when you have finished viewing or 
printing the Drawing Summary.



Frequency Chart
Choose the Frequency Chart command from the Statistics menu to view or print a graphical chart 
of the number statistics for your lottery.    The Frequency chart displays the same information as the 
Number Statistics chart, only in a different format.    There must be at least one drawing in the 
drawing file to use the command.    The shortcut for this menu option is CTRL + E.

The Frequency chart shows Number Frequency, Hot Numbers, Prior Draw Numbers, Cold Numbers, Due 
Numbers and Average Number of Draws.

Calculations are performed on the number of drawings specified by the History setting.    The value of 
History can be changed by selecting the Lottery Info command from the Edit menu.

When you select the Frequency Chart command, the Calculating Values message box is displayed.

After all the values have been calculated, the Frequency chart is displayed.

The Frequency chart displays a different color vertical bar for Hot numbers, Prior Draw numbers, Cold 
numbers and Due numbers.    A legend for the different colors is displayed in the lower right hand corner 
of the dialog box.

If you don't have a color monitor, you can select the Patterns option button.    The chart then displays 
different black and white patterns for Hot numbers, Prior Draw numbers, Cold numbers and Due 
numbers.

Whether a number is considered Hot, Prior, Cold or Due is dependent on the Hot Number Cutoff setting.   
The current setting is displayed in the status bar at the bottom of the main screen.    The default setting for
the Hot Number Cutoff is 10 drawings.    

This means that any number that was drawn in the last 10 drawings is considered Hot.    Any number that 
was not drawn in the last 10 drawings is considered Cold.    A Due number is a Cold number that is in the 
upper third of the number frequency chart.    A Prior number is a Hot number that was drawn in the last 
drawing.

You can change the Hot Number Cutoff by selecting the Set Options command from the Options 
menu.    

If your lottery has a bonus number, you have the option of whether or not to include the bonus numbers in
the Frequency chart.    To set this option, select the Set Options command from the Options menu.    
You should place a check in the box Include Bonus numbers in statistics & searches if you 
want the Bonus number to be included.

The horizontal axis of the chart represents the numbers in your lottery and is numbered from 1 to the 
highest number.    The vertical axes represents the frequency for each number.    The top of the vertical 
axis represents the most times any number has been drawn. 

A horizontal line divides the chart and represents the average draw frequency for all numbers.    Numbers 
that go above this line are above average in frequency.    Numbers that fall below the line are below 
average.

Click on the Print button to print the chart.    The chart prints in the patterns mode, even if the Colors 
option is active.    This makes the chart easier to read on a black and white printer.

Click on the Cancel button to exit the Frequency chart.



Hit Sequence
Choose the Hit Sequence command from the Statistics menu to view or print a Hit Sequence chart 
for the last 25 drawings.    If History is set to a value less than 25, then the number of drawings in the chart
will be equal to the value of History.    To change the value of History, select the Lottery Info command 
from the Edit menu.    There must be at least 1 drawing in the drawing file to use this command.    The 
shortcut for the Hit Sequence Chart is CTRL + H.

You can use the Hit Sequence chart to determine which numbers to play next by matching it against the 
Skip and Hit chart.    You can also use the chart to spot short term trends.

When the Hit Sequence command is selected, the Calculating Values message box is displayed.

When all the values for each number in your lottery have been calculated, the Hit Sequence chart is 
displayed.

The first vertical shaded column on the left side of the chart represents the numbers in your lottery.    Use 
the vertical scroll bar to view the numbers 9 and up.    

The 2nd through 25th column (1 to 25) represent the last 25 drawings.    Use the horizontal scroll bar to 
view drawings 21 to 25.

A "#" in the Hit Sequence chart represents a regular number hit.    A "BB" represents a bonus number hit 
(if present).    If your lottery has a bonus number and you want bonus numbers to be included in this chart,
you must check the Include bonus numbers in statistics and searches box in the Set 
Options dialog box in the Options menu.    

The numbers that intersect the lottery numbers (rows), and the last 25 drawings (columns), represent the 
missed drawing(s) since the last hit.    If the number 3 appears in row 1 (the number 1) and column 1 (the 
last drawing), it means that it has been 3 drawings since the number 1 last hit.    If a "#" appears in row 2 
(the number 2) and column 1 (the last drawing), it means that the number 2 was picked in the last 
drawing.

If you see in the Skip and Hit chart that a number has a tendency to skip 3 times before hitting again, and 
the Hit Sequence chart indicates that it has been 3 drawings since the number hit, it probably would be to 
your advantage to play that number.

Click on the Help button in the Hit Sequence chart dialog box to display a help window that explains how
to read the Hit Sequence chart.    The Help window gives examples based on actual data in the chart.    
Click on the Cancel button to clear the Help window.

Click on the Print button in the Hit Sequence chart dialog box to print the chart.    The Print Options 
dialog box is displayed.

Enter the number of copies that you want to print in the Copies box.    Click on the OK button to print the
chart, or click on the Cancel button to cancel printing.

You can specify a custom report title when you print the Hit Sequence chart.    To enter the custom title, 
select the Set Options command from the Options menu.    Enter the custom title in the Custom 
Report Title box.

Click on the Cancel button in the Hit Sequence chart dialog box when you have finished viewing or 
printing the chart.



Number Statistics
Choose the Number Statistics command from the Statistics menu to view or print number 
statistics for your lottery.      There must be at least one drawing in the drawing file to use the command.    
The shortcut for this menu option is CTRL + N.

The chart shows Number Frequency, Hit Index, Hot Numbers, Prior Draw Numbers, Cold Numbers, Due 
Numbers and Average Number of Draws.

Whether a number is considered Hot, Cold or Due is dependent on the Hot Number Cutoff setting.    The 
current setting is displayed in the status bar at the bottom of the main screen.    The default setting for the 
Hot Number Cutoff is 10 drawings.    

This means that any number that was drawn in the last 10 drawings is considered Hot.    Any number that 
was not drawn in the last 10 drawings is considered Cold.    A Due number is a Cold number that is in the 
upper third of the number frequency list.    A Prior number is a Hot number that was drawn in the last 
drawing.

You can change the Hot Number Cutoff by selecting the Set Options command from the Options 
menu.

Calculations are performed on the number of drawings specified by the History setting.    For example, if 
there are 200 drawings in the drawing file, and History is set to 50, only the last 50 drawings will be used 
to calculate the values in the Number Statistics Chart.    The value of History can be changed by selecting 
the Lottery Info command from the Edit menu.

If your lottery has a bonus number, you have the option of whether or not to include the bonus numbers in
the number statistics.    To set this option, select the Set Options command from the Options menu.    
You should place a check in the box Include Bonus numbers in statistics & searches if you 
want the Bonus number to be included in the analysis.

When you select the Number Statistics command, the Calculating Values message box is displayed.

Once the calculations are complete, the Number Statistics dialog box is displayed, as shown below.

All the numbers for the lottery are displayed in the Frequency list box, starting with the numbers that have 
been drawn the most, down to the numbers that have been drawn the least. Use the vertical scroll bar to 
view all the numbers. 

The number of times the number has been drawn is displayed in parenthesis to the right of each number.  
The date the number was last drawn is displayed to the right of its frequency.    The format that the date is 
displayed in is dependent on the Date Format setting in the Set Options dialog box.    To change the
date format, select the Set Options command in the Options menu.    

An asterisk next to a number indicates that the number was drawn in the last drawing.    The Average 
Draws for all numbers is displayed below the Frequency list box.

All the Hot numbers are displayed in the Hot number list box, starting with the Hot numbers that have 
been drawn the most.    Use the vertical scroll bar, if necessary,    to view all the Hot numbers.

The number of times the Hot number has been drawn in the past 10 drawings (or the value of the Hot 
Number Cutoff) is displayed in parenthesis to the right of each number.    An asterisk next to a Hot number
indicates that the number was drawn in the prior drawing.

The Hit Index list box provides a quantitative index for each number.    The Hit Index is defined as the ratio
of a number's occurrence percentage to it's statistical occurrence percentage (read probability).    

Numbers with a high Hit Index have been drawn more frequently and are more likely to be drawn again in 
the future.    The numbers are displayed starting with those that have the highest Hit Index, down to 
numbers with the lowest Hit Index.

All the Cold numbers are displayed in the Cold numbers list box, starting with the Cold numbers that have



not been drawn for the longest time.    Use the vertical scroll bar, if necessary, to view all the Cold 
numbers.

The number of draws since the number was last drawn is displayed in parenthesis to the right of each 
Cold number.    A number sign (#) next to a Cold number indicates that the number is a Due number.    A 
Due number is a Cold number that is in the upper third of the Number Frequency list box.

To print the Number Statistics chart, click on the Print button in the Number Statistics dialog box.    The 
Print Options dialog box is displayed. 

Enter the number of copies that you want to print in the Copies box.    Click on the OK button to begin 
printing, or click on the Cancel button to cancel printing.

You can specify a custom report title when you print the Number Statistics chart.    To enter the custom 
title, select the Set Options command from the Options menu.    Enter the custom title in the 
Custom Report Title box.

Click on the Cancel button in the Number Statistics dialog box when you have finished viewing or 
printing the Number Statistics.



Repeating Pairs
Choose the Repeating Pairs command from the Statistics menu to view or print repeating pairs of 
numbers.    There must be at least 10 drawings in the drawing file to use this command.    The shortcut for 
the Repeating Pairs command is CTRL + P.
The number of drawings that are searched for repeating pairs is dependent on the value of History.    If 
there are 200 drawings in the drawing file, and History is set to 50, only the last 50 drawings in the 
drawing file will be searched.    You can change the value of History by selecting the Lottery Info 
command in the Edit menu.

If your lottery has a bonus number, you have the option of whether or not to include the bonus number in 
the repeating pairs.    To set this option, select the Set Options command from the Options menu.    
You should place a check in the box Include Bonus numbers in statistics & searches if you 
want the Bonus number to be included.

During the search, the Calculating Values message box is displayed.

After the drawings have been searched, a dialog box is displayed that lists the number of occurrences 
found.

The number of occurrences are listed from the largest down to the smallest.    The right column shows the
number of pairs found for each of the occurrences.    Use the mouse or keyboard to select the number of 
occurrences to display or print.

For example, if you click on 3 occurrences, only repeating pairs that have occurred 3 times will be 
displayed or printed.

Once you have selected the number of occurrences to display, the repeating pairs for that number of 
occurrences are displayed.

Click on the Print button in the Repeating Pairs dialog box to print the repeating pairs.    The Print 
Options dialog box is displayed.

Enter the number of copies that you want to print in the Copies box.    Click on the OK button to print the
repeating pairs, or click on the Cancel button to cancel printing.

Click on the OK button in the Repeating Pairs dialog box when you have finished viewing or printing the 
pairs for the number of occurrences selected.    You can then click on another occurrence to display, or 
click on the Cancel button to exit the Repeating Pairs dialog box.



Repeating Triples
Choose the Repeating Triples command from the Statistics menu to view or print repeating sets of
3 numbers.    There must be at least 10 drawings in the drawing file to use this command.    The shortcut 
for the Repeating Triples command is CTRL + T.
The number of drawings that are searched for repeating triples is dependent on the value of History.    If 
there are 200 drawings in the drawing file, and History is set to 50, only the last 50 drawings in the 
drawing file will be searched.    You can change the value of History by selecting the Lottery Info 
command in the Edit menu.

If your lottery has a bonus number, you have the option of whether or not to include the bonus number in 
the repeating triples.    To set this option, select the Set Options command from the Options menu.    
You should place a check in the box Include Bonus numbers in statistics & searches if you 
want the Bonus number to be included.

During the search, the Calculating Values message box is displayed.

After the drawings have been searched, a dialog box is displayed that lists the number of occurrences 
found.    

The number of occurrences are listed from the largest down to the smallest.    The right column shows the
number of triples found for each of the occurrences.    Use the mouse or keyboard to select the number of 
occurrences to display or print.

For example, if you click on 3 occurrences, only repeating triples that have occurred 3 times will be 
displayed or printed.

Once you have selected the number of occurrences to display, the repeating triples for that number of 
occurrences are displayed.

Click on the Print button in the Repeating Triples dialog box to print the repeating Triples.    The Print 
Options dialog box is displayed.

Enter the number of copies that you want to print in the Copies box.    Click on the OK button to print the
repeating triples, or click on the Cancel button to cancel printing.

You can specify a custom report title when you print the Repeating Triples chart.    To enter the custom 
title, select the Set Options command from the Options menu.    Enter the custom title in the 
Custom Report Title box.

Click on the OK button in the Repeating Triples dialog box when you have finished viewing or printing the
triples for the number of occurrences selected.    You can then click on another occurrence to display, or 
click on the Cancel button to exit the Repeating Triples dialog box.



Skip and Hit
Choose the Skip and Hit command from the Statistics menu to view or print a history of skips and 
hits for the numbers in the lottery.    There must be at least two drawings in the drawing file to use this 
command.    The shortcut for the Skip and Hit Chart is CTRL + S.

The number of drawings that are included in the Skip and Hit chart is dependent on the value of History.    
If there are 200 drawings in the drawing file, and History is set to 50, only the last 50 drawings in the 
drawing file will be used.    You can change the value of History by selecting the Lottery Info command 
in the Edit menu.

If your lottery has a bonus number, you have the option of whether or not to include the bonus number in 
the Skip and Hit chart.    To set this option, select the Set Options command from the Options menu.  
You should place a check in the box Include Bonus numbers in statistics & searches if you 
want the Bonus number to be included.

When the Skip and Hit command is selected, the Calculating Values message box is displayed.

When all the values for each number in your lottery have been calculated, the Skip and Hit Chart is 
displayed.

The first shaded vertical column on the left lists all the numbers in your lottery.    Use the vertical scroll bar 
to view the numbers 9 and up.    

The 2nd through 25th column (0 to 24) represent the Skip and Hit frequency for each number.    Use the 
horizontal scroll bar to view columns 20 to 24.

If the number 3 in the first column has a 4 under the second column heading labeled "00," the number 3 
has immediately reappeared in the very next drawing a total of 4 times. 

The third column labeled "01" represents the number of times the number in the first column has 
appeared, skipped one drawing, and then reappeared again.    The fourth column labeled "02" represents 
the number of times the number in the first column has appeared, skipped two drawings, and then 
reappeared again, etc.    

If a number shows a tendency to appear and then skip 2 or 3 drawings before it reappears, you would 
want to play that number if it last appeared 2 or 3 drawings back.    Use the Hit Sequence chart to easily 
determine how drawings have occurred since a number last hit.

Click on the Help button in the Skip and Hit Chart dialog box to display a help window that explains how 
to read the Skip and Hit Chart.    The Help window gives examples based on actual data in the chart.    
Click the Cancel button to clear the Help window.

Click on the Print button in the Skip and Hit Chart dialog box to print the chart.    The Print Options dialog
box is displayed.

Enter the number of copies that you want to print in the Copies box.    Click on the OK button to print the
chart, or click on the Cancel button to cancel printing.

You can specify a custom report title when you print the Skip and Hit chart.    To enter the custom title, 
select the Set Options command from the Options menu.    Enter the custom title in the Custom 
Report Title box.

Click on the Cancel button in the Skip and Hit Chart dialog box when you have finished viewing or 
printing the chart.



Check Games
Choose the Check Games command in the Statistics menu to compare the games in a game file (a 
file with an extension of .GAM) to the official numbers that were drawn.    The shortcut key for the Check 
Games menu command is CTRL + C.    You can also click on the Check Games button in the toolbar.

Prior to choosing this command, you must first enter the official numbers that were drawn using the 
Drawings command in the Edit menu.    

You also must have saved at least one game file (a file with an extension of "GAM").    Use the 
Abbreviated Wheels or Full Wheels command in the Play menu to generate your games and to 
save the game file(s).    You can also click on the Play Wheel button in the toolbar.

When you choose the Check Games command, the Open Game File dialog box is displayed.

A list of game files in the current directory is displayed in the Files list box.    There are three ways to 
select a file that is displayed.

1.      Double click the file name in the Files list box.

2.      Highlight the file name in the Files list box, and press the ENTER key or click on the OK 
button.

3.      Type the name of the file in the File Name text box, and press the ENTER key or click on the 
OK button.

After you have selected a game file, the Check Games dialog box is displayed.

A numbered list of the games in the game file is displayed in a list box in the Check Games dialog box.    
The number of matches is displayed in parenthesis to the right of each game.    If there are more games 
than are displayed in the list box, you can use the vertical scroll bar to view the other games.

The official numbers that were drawn in the last drawing are displayed below the list box.    A summary of 
the winning matches for the game file appears below the numbers drawn.    The name of the Game file is 
displayed at the bottom of the dialog box.

To print the game information, click the Print button.    The Print Options dialog box is displayed. 

Enter the number of copies that you want to print in the Copies box.    Click on the OK button to begin 
printing, or click on Cancel button to cancel printing.

When you have finished viewing or printing the games, click on the Cancel button to close the Check 
Games dialog box.



Pick
Drawing Analysis
Favorite Numbers
Random Numbers



Drawing Analysis
When you choose the Drawing Analysis command from the Pick menu, the program automatically 
picks the numbers to play, based on the statistics from the Drawing Summary.    To view or print the 
Drawing Summary, select the Drawing Summary command from the Statistics menu.

The number of drawings analyzed is dependent on the setting of History.    For example, if there are 200 
drawings in the drawing file and History is set to 50, only the last 50 drawings will be analyzed.    You can 
change the value of History by selecting the Lottery Info command in the Edit menu. 

If your lottery has a bonus number, you have the option of whether or not to include the bonus number in 
the analysis.    To set this option, select the Set Options command from the Options menu.    You 
should place a check in the box Include Bonus number in statistics & searches if you want 
the Bonus number to be included.

These statistics are important when picking your numbers.    For example, if the Drawing Summary shows
that the Hot number average is 50% of the numbers drawn each week, then it is to your advantage if 50%
of the numbers you play are Hot numbers.

If you want to play 18 numbers in a wheeling system, the Drawing Analysis will determine how many 
of those 18 numbers should be Hot, Cold, etc., based on the statistics from the Drawing Summary.    The 
resulting 18 numbers are saved to a PIK file that can be played with one or more of the wheeling systems 
in the Play menu.

The shortcut key for the Drawing Analysis menu command is CTRL + A.    You can also click on the 
Pick Numbers button in the toolbar. If you have not previously selected the Drawing Summary, the 
Calculating Values message box is displayed.

Once the statistics have been calculated for the drawings, the Drawing Analysis Picks dialog box is 
displayed.

Enter the total number of numbers that you want picked in the Total #'s box and press the ENTER key.
For example, if you are going to play a wheeling system that has 18 numbers and 42 games, you should 
enter the number 18 in the Total #'s box.

The area to the right of the Total #'s box is filled with the numbers as they are picked in the categories 
in the lower part of the dialog box.    The numbers are displayed in the order that they are picked.    This is 
the same order that is used when the numbers are substituted into a wheeling system.

When the cursor moves to the range boxes 01 to 10, 11 to 20, 21 to 30, 31 to 40, 41 to 50 
and 51 to 60, the program automatically calculates how many numbers to pick in each range, based on
statistics from the Drawing Summary.    You can press the ENTER key to accept the calculated value, or 
type in another value.

The area to the right of the range boxes is filled with numbers that fall within these ranges as they are 
picked from the categories in the lower part of the dialog box.

If you have specific numbers that you want to play, enter them in the Favorite numbers box.    For 
example, after analyzing the Frequency chart, Skip and Hit chart, Hit Sequence chart, Repeating Pairs 
chart or Repeating Triples chart, you may determine that certain numbers have a high probability of hitting
next.

To be sure that these numbers are in the numbers that you play, enter them in the Favorite numbers 
box.    Each favorite number that you enter should be separated by a space.    

After you have entered your favorite numbers, press the ENTER key. The favorite numbers that you 
entered are displayed to the right of the corresponding range categories above, and to the right of the 
corresponding statistical categories below.    They are also displayed to the right of the Total #'s box.

When the cursor    moves to the Hot numbers, Prior numbers, Cold numbers and Due 
numbers boxes, the program automatically calculates how many numbers to pick for each of these 



categories.    You can press the ENTER key to accept the values displayed, or type in another value.

After you press the ENTER key for each statistical category, the program picks the specified amount of 
numbers from that category and displays them to the right of the number box.    

For example, if a 6 is displayed for Hot numbers, the program picks 6 numbers that are currently Hot 
and displays them to the right of the Hot numbers box. 

If the Consistent Analysis Picks option is checked in the Set Options dialog box in the Options
menu, and you use the Drawing Analysis command to pick more than one set of picks, the numbers 
picked will be the same each time.    

Each time that you specify that you want 5 Hot numbers, the program will pick the same 5 Hot numbers.    
The program will pick the top 5 Hot numbers from the Hot number list.    The Hot number list can be 
viewed in the Number Statistics chart.    Prior numbers, Cold numbers and Due numbers are picked in the 
same manner.      

If the Consistent Analysis Picks option is not checked, and you use the Drawing Analysis 
command to pick more than one set of picks, the numbers picked will be different each time.

Each time that you specify that you want 5 Hot numbers, the program will pick 5 Hot numbers at random 
from the Hot number list.    Prior numbers, Cold numbers and Due numbers are picked in the same 
manner.

If there are not 6 numbers that are currently Hot, then the program will only display the number of Hot 
numbers that it finds.    The value displayed in the Hot numbers box will automatically be decreased to 
the number of Hot numbers that the program finds.

The numbers that are picked for each category must meet the range requirements specified above.    For 
example, suppose    that you specify that you want two numbers in the 01 to 10 range.    If you entered
3 numbers in the Favorite numbers box that were in the 01 to 10 range, the program would only 
accept 2 of the 3 numbers that you entered.

You also have the option of letting the program randomly pick your numbers.    Enter the number of 
random numbers in the Random numbers box.    The numbers are picked at random from all 
categories and displayed to the right of the box.    The random numbers that are picked must also meet 
the range requirements that you specified.

Each time a number is picked in one of the statistical categories, the Remaining picks box at the 
bottom of the dialog box is decreased by one.    When the value of the Remaining picks box is zero, 
all the numbers have been picked.

If you get down to the Random numbers box and find that the Remaining picks value is not zero, 
this means that the program could not pick all the numbers in one or more of the above statistical 
categories.    

At this point you may want the program to randomly pick the remaining picks.    To do this, enter the 
number of remaining picks in the Random numbers box.

Another alternative would be to press the ENTER key to go through the other categories again.    For 
example, lets say that you have one remaining pick when you get down to the Random numbers box.    

If you press the ENTER key one time, the insertion bar moves back to the Hot numbers box.    If the 
program had previously picked 10 Hot numbers, you could increase the number of Hot numbers to 11.    If 
the program finds another Hot number, the Remaining picks box should display the number zero.

When the value for Remaining Picks is zero, you cannot make any further changes.    The Save 
button in the Drawing Analysis Picks dialog box has the focus.    Press the ENTER key or click on the 
Save button to display the Save Pick File dialog box.

A list of Pick files that were previously saved is displayed in the Files list box.    Each Pick file has an 
extension of "PIK."    There are three ways to save your Pick numbers to an existing file name.

1.      Double click the file name in the Files list box.



2.      Highlight the file name in the Files list box, and press the ENTER key or click on the OK 
button.

3.      Type the name of an existing Pick file in the File Name text box, and press the ENTER key or
click on the OK button.

When you save to an existing file, the Pick numbers that were originally saved in the file are replaced with
the new numbers that were picked.

To save your numbers to a new file name, enter the name of the file in the File Name box.    It is not 
necessary to add the ".PIK" extension to the name.    The program will automatically add the extension to 
the name after you press the ENTER key or click on the OK button.

After you save the file, the focus is on the Print button in the Drawing Analysis Picks dialog box.    To 
print numbers picked, press the ENTER key or click on the Print button.    The Print Options dialog box 
is displayed.

Enter the number of copies that you want printed in the Copies box.    Click on the OK button to start 
printing, or click on the Cancel button to cancel printing.

You can specify a custom report title when you print the Drawing Analysis picks.    To enter the custom 
title, select the Set Options command from the Options menu.    Enter the custom title in the 
Custom Report Title box.

Click on the Clear button in the Drawings Analysis Picks dialog box if you want to pick another set 
numbers.    The previous set of numbers is cleared and the cursor returns to the Total #'s box.    Repeat 
the previous instructions to pick a new set of numbers.    If you save more than one Pick file, be sure to 
use a unique file name for each set of picks.

Click on the Close button to exit the Drawing Analysis Picks dialog box.    You can use the Picks 
command in the Edit menu to change the numbers in a Pick file once it has been saved.



Favorite Numbers
Select the Favorite Numbers command from the Pick menu to create a Pick file that contains only 
your favorite numbers.    If you don't want the Drawing Analysis option to pick your numbers, you can 
use this option as an alternative.    

To    determine which numbers to play as favorite numbers you should carefully analyze the charts in the 
Statistics menu to determine which numbers have a high probability of being drawn next.

The shortcut key for the Favorite Numbers menu command is CTRL + F.    When you select the 
command, you are asked how many favorite numbers you want to enter. 

Normally, the number of numbers you pick is dependent on the number of numbers in the wheeling 
systems you are going to play.    For example, if you are going to play the wheeling system with 18 
numbers and 42 games, you would pick 18 numbers.    You can enter a number between 1 and 40.    

After you have entered the number of favorite numbers to pick, press the Enter key or click on the OK 
button.    The Pick Favorite Numbers dialog box is displayed.

Your cursor is in the first number box at the top of the Pick Favorite Numbers dialog box.    The number of 
number boxes displayed is equal to the number of favorite numbers you entered to pick.

The order that you enter the numbers is the same order the numbers are substituted when you play a 
wheeling system.    For example, the number in the first box is substituted for the number 1 in whatever 
wheeling system you choose to play.    

Type a number in each number box.    None of the boxes can be blank.    You cannot enter a number less 
than 1 or greater than the highest number picked for the lottery you have open.    Duplicate numbers are 
not allowed, except for the Powerball lottery.    You can move from box to box by pressing the Tab or 
Enter key.    

Information pertaining to the numbers that you enter appears in the bottom portion of the dialog box.    The
numbers are sorted in numerical order in the Sorted Order section.

Below the sorted numbers is a range breakdown of the numbers that you enter.    Totals are given for 
ranges 01-10, 11-20, 21-30, 41-50, and 51-60.    The total odd and even numbers is displayed 
below the range breakdown, along with the sum of all the numbers.

You should compare the information at the bottom of the dialog box to the averages in the Drawing 
Summary in the Statistics menu.    Try to make the numbers you play come as close to those 
averages as you can.    If numbers in the 01 to 10 range average 25 percent of the numbers drawn in the 
Drawing Summary, then 25 percent of your picks should be in this range.

To erase all the numbers at the top of the dialog box, click on the Clear button.    The numbers are 
erased and your cursor is positioned in the first number box at the top.    You can then enter new numbers 
in all the boxes.    

To print the information in the dialog box, click on the Print button.    The Print Options dialog box 
appears.

Enter the number of copies to print in the copies box and click on the OK button.    Click on the Cancel 
button to cancel printing.

You can specify a custom report title when you print your favorite picks.    To enter the custom title, select 
the Set Options command from the Options menu.    Enter the custom title in the Custom Report 
Title box.

Click on the Save button to save your favorite picks.    The Save Pick File dialog box appears. 

A list of Pick files that were previously saved is displayed in the Files list box.    Each Pick file has an 
extension of "PIK."    There are three ways to save your Pick numbers to an existing file name.

1.      Double click the file name in the Files list box.



2.      Highlight the file name in the Files list box, and press the ENTER key or click on the OK 
button.

3.    Type the name of an existing Pick file in the File Name text box, and press the ENTER key or 
click on the OK button.

When you save to an existing file, the Pick numbers that were originally saved in the file are replaced with
the new numbers that were picked.

To save your numbers to a new file name, enter the name of the file in the File Name box.    It is not 
necessary to add the ".PIK" extension to the name.    The program will automatically add the extension to 
the name after you press the ENTER key or click on the OK button.    

Click on the OK button to save the file, or click on the Cancel button to cancel saving the file. 

After you have saved the Pick file, click on the Close button in the Pick Favorite Numbers dialog box to 
exit.    You can use the Picks command in the Edit menu to change the numbers in a Pick file once it 
has been saved.



Random Numbers
Select the Random Numbers command from the Pick menu to create a Pick file that contains only 
random numbers.    The numbers picked are purely random and are not influenced by the statistics from 
previous drawings in the drawing file.

The shortcut key for the Random Numbers menu command is CTRL + R.    When you select the 
command, you are asked how many random numbers you want picked. 

Normally, the number of numbers you pick is dependent on the number of numbers in the wheeling 
systems you are going to play.    For example, if you are going to play the wheeling system with 18 
numbers and 42 games, you would pick 18 numbers.    You can enter a number between 1 and 40.    

After you have entered the number of random numbers, press the Enter key or click on the OK button.    
The Pick Random Numbers dialog box is displayed.

The random numbers that were picked are displayed at the top of the dialog box in number 
boxes.    The number of number boxes displayed is equal to the number of random numbers you 
entered to pick.

The order that the numbers are displayed is the same order the numbers are substituted when you play a 
wheeling system.    For example, the number in the first box is substituted for the number 1 in whatever 
wheeling system you choose to play.    

The numbers in the boxes can be changed.    To change a number, select the box by pressing the Tab 
key or clicking on the box, and type in a different number.    

None of the boxes can be blank.    You cannot enter a number less than 1 or greater than the highest 
number picked for the lottery you have open.    Duplicate numbers are not allowed, except for the 
Powerball lottery.    You can move from box to box by pressing the Tab or Enter key.    

Information pertaining to the numbers picked appears in the bottom portion of the dialog box.    The 
numbers are sorted in numerical order in the Sorted Order section.

Below the sorted numbers is a range breakdown of the numbers picked.    Totals are given for ranges 01-
10, 11-20, 21-30, 41-50, and 51-60.    The total odd and even numbers is displayed below the 
range breakdown, along with the sum of all the numbers.

To pick a new set of random numbers, click on the New Set button.    

To print the information in the dialog box, click on the Print button.    The Print Options dialog box 
appears.

Enter the number of copies to print in the copies box and click on the OK button.    Click on the Cancel 
button to cancel printing.

You can specify a custom report title when you print the random numbers.    To enter the custom title, 
select the Set Options command from the Options menu.    Enter the custom title in the Custom 
Report Title box.

Click on the Save button to save the random picks.    The Save Pick File dialog box appears. 

A list of Pick files that were previously saved is displayed in the Files list box.    Each Pick file has an 
extension of "PIK."    There are three ways to save the random numbers to an existing file name.

1.      Double click the file name in the Files list box.

2.      Highlight the file name in the Files list box, and press the ENTER key or click on the OK 
button.

3.      Type the name of an existing Pick file in the File Name text box, and press the ENTER key or
click on the OK button.



When you save to an existing file, the Pick numbers that were originally saved in the file are replaced with
the new numbers that were picked.

To save your numbers to a new file name, enter the name of the file in the File Name box.    It is not 
necessary to add the ".PIK" extension to the name.    The program will automatically add the extension to 
the name after you press the ENTER key or click on the OK button.    

Click on the OK button to save the file, or click on the Cancel button to cancel saving the file. 

After you have saved the Pick file, click on the Close button in the Pick Random Numbers dialog box to 
exit.    You can use the Picks command in the Edit menu to change the numbers in a Pick file once it 
has been saved.



Play
Choose the Abbreviated Wheels or Full Wheels    menu commands in the Play menu to play one
or more wheeling systems.    Four Full wheeling systems are included for Pick 5 and Pick 6 games.    
Twenty Abbreviated wheeling systems are included for Pick 5, 6 and 7 games.    You can use the 
Wheels command in the Edit menu to enter other Abbreviated wheeling systems.    

The wheeling systems use Pick files that contain numbers that you want to play.    Pick file are created by 
choosing the Drawing Analysis, Favorite Numbers, or Random Numbers commands in the 
Pick menu.    The numbers in the Pick file are substituted with the numbers in the wheeling system to 
generate games.    The games are saved to a Game file and printed so that you can fill out your bet slips.

Use the Check Games command in the Statistics menu each time there is a drawing to check the 
games in your game file(s) against the officially drawn numbers.    

To illustrate how wheeling systems work, we will use one of the wheeling systems provided for Pick 6 
games.    This wheeling system uses 10 numbers and generates 15 games.    The wheeling system 
guarantees that if the 6 numbers drawn are in the 10 numbers you play, you will win at least a second 
prize (5 out of 6).

If you choose the Wheels Command from the Edit menu, and then select the system with 10 
numbers, 15 games 5/6, you will see 15 games made up of the following numbers:

01.    01 02 03 04 05 06

02.    01 02 03 07 08 09

03.    01 02 04 06 09 10

04.    01 02 06 07 08 10

05.    01 03 04 05 07 10

06.    01 03 04 08 09 10

07.    01 05 06 07 08 09

08.    01 05 06 08 09 10

09.    02 03 04 05 07 08

10.    02 03 05 06 08 10

11.    02 03 05 07 09 10

12.    02 04 05 07 08 09

13.    02 04 05 07 08 10

14.    03 04 06 07 08 09

15.    03 04 06 07 09 10

Notice that none of the numbers in the system are greater than 10.    This is because the numbers 
displayed are not the actual numbers that you are going to play.    The numbers displayed are the order of 
substitution for the numbers in the Pick file.

To illustrate how this works, let's say that the following 10 numbers are picked and then saved to a Pick 
file in the following order:

12 15 20 23 28 30 34 39 43 49

To play these numbers in the wheeling system that we just looked at, you would choose the 
Abbreviated Wheels command from the Play menu.    Next you would choose the system with 10 
numbers, 15 games 5/6. 



You would then select the Pick file with the 10 numbers that you saved.    The Pick numbers in the file are 
substituted into the wheeling system in the order shown above.

For example, the number 12 from the Pick file is substituted for the number 1 in the original system 
because the number 12 is the first number in the file.    The Number 15 is substituted for the number 2, 
etc.

When all the numbers are substituted, the resulting games would look like the following:

01.    12 15 20 23 28 30

02.    12 15 20 34 29 43

03.    12 15 23 30 43 49

04.    12 15 30 34 39 49

05.    12 20 23 28 34 49

06.    12 20 23 39 43 49

07.    12 28 30 34 39 43

08.    12 28 30 39 43 49

09.    15 20 23 28 34 39

10.    15 20 28 30 39 49

11.    15 20 28 34 43 49

12.    15 23 28 34 39 43

13.    15 23 28 34 39 49

14.    20 23 30 34 39 43

15.    20 23 30 34 43 49

These games would be saved to a Game file and later compared to the official numbers drawn in the next
drawing.    They would also be printed so that you could fill out your bet slips.

Related Topics:
Abbreviated Wheels
Full Wheels



Abbreviated Wheels
Twenty Abbreviated wheeling systems are included for Pick 5, 6 and 7 games.

The biggest advantage of an Abbreviated system is that you can play a    large group of numbers at a 
reasonable cost.    You are guaranteed to match a certain number of numbers    when the officially drawn 
numbers appear in your much larger group of numbers wheeled.

When you select the Abbreviated Wheels command from the Play menu, a list of 20 wheeling 
systems is displayed.    You can also display the abbreviated wheels by clicking on the Play Wheel 
button on the toolbar.    

Each wheeling system name shows how many numbers are played in the wheel, the number of games, 
and the prize guarantee.    A prize guarantee of 4/6 means that if 6 of the officially drawn numbers appear 
in your larger group of wheeled numbers, then you are guaranteed a match of 4 numbers.    

When you select one of the 20 Abbreviated wheeling systems, the Open Pick File dialog box is 
displayed.

Select a Pick File by using one of the following methods:

1.    Double click on the file name in the Files list box.

2.    Click on the file name in the Files list box, and then click on the OK button or press the ENTER 
key.

3.    Type the name of the file in the File Name box, and then click on the OK  button or press the 
ENTER key. 

If you attempt to open a Pick file that contains more numbers than the number of numbers in the wheeling
system that you selected, a message box is displayed.

The message is simply to let you know that not all the numbers in the Pick file will be used in the wheel 
that you selected.    Click on the OK button to continue or click on the Cancel button to cancel opening 
the Pick file.

After the Pick file is opened and the numbers in the file have been substituted into the wheeling system, 
the Abbreviated Wheel dialog box is displayed.

The resulting games are displayed in a list box.    Use the vertical scroll bar to view games that are not 
displayed.    When the games are first displayed, they are displayed in sorted order from the lowest 
number to the highest number.    It is easier to fill out your bet slips if the numbers are in sorted order.    

The sorted order is not the same order as the original number system order before the Pick numbers 
were substituted.    If you would prefer to see the games in the order of the original numbers, click on the 
Unsorted option button.

The Win Guarantee, Numbers Played and Pick File name are displayed at the bottom of the dialog box.    

Click on the Save button to save the games to a Game file.    The Game file is used by the Check 
Games command in the Statistics menu to find out how many winning games you have after the 
official numbers have been drawn.

When you click on the Save button, the Save Game File dialog box is displayed.

You can select a previously saved Game file using one of the following 3 methods:

1.    Double click on the file name in the Files list box.

2.    Click on the file name in the Files list box, and then click on the OK button or press the ENTER 
key.

3.    Type the name of the file in the File Name box, and then click on the OK button or press the 
ENTER key.



When you save to a previously saved Game file, the games that were originally in the file are replaced by 
the new games.

To save the Game file under a new name, type the name of the file in the File Name box, and click on 
the OK button or press the ENTER key.    It is not necessary to add the extension "GAM" to the file 
name.

After the Game file has been saved, the focus is on the Print button in the Abbreviated Wheel dialog 
box.    When you press the ENTER key or click on the Print button, the Print Options dialog box is 
displayed.

Enter the number of copies to print in the copies box and click on the OK button.    Click on the Cancel 
button to cancel printing.

You can specify a custom report title when you print the games.    To enter the custom title, select the Set
Options command from the Options menu.    Enter the custom title in the Custom Report Title 
box.

Click on the Close button in the Abbreviated Wheel dialog box after you have saved and printed the 
games.



Full Wheels
There are 4 Full wheeling systems included for Pick 5 and Pick 6 games.    A Full wheeling system 
mathematically covers every possible combination of the numbers wheeled.    

For example, one of the Pick 6 Full systems has 28 combinations of 6 numbers to cover every possible 
combination of the 8 numbers played.

An advantage of using a Full wheeling system is the number of winning hits received when just a few of 
the numbers wheeled match.    In an 8 number Full wheeling system, a 5 number match will produce 
winning prizes in every game.    

Another advantage is that you are guaranteed to have a jackpot win when the officially drawn numbers 
are in the group of numbers that you wheel.

A disadvantage of a Full wheeling system is the geometrical increase in the number of games that you 
must purchase to cover a larger group of numbers to wheel.    

An 18 number Full wheeling system would require more than 18,000 bets to cover every possible 
combination of 6 numbers with the 18 numbers you play.

In the Full wheels menu for Pick 5, 6 and 7 games there is also a selection for just one game.    This 
option is included for players who do not want to buy more than one game ticket.

When you choose the Full Wheels command from the Play menu, and then select on of the    Full 
wheeling systems, the Open Pick File dialog box is displayed.

Select a Pick File to open using one of the following methods:

1.    Double click on the file name in the Files list box.

2.    Click on the file name in the Files list box, and then click on the OK button or press the ENTER 
key.

3.    Type the name of the file in the File Name box, and then click on the OK  button or press the 
ENTER key. 

If you attempt to open a Pick file that contains more numbers than the number of numbers in the wheeling
system that you selected, a message box is displayed.

The message is simply to let you know that not all the numbers in the Pick file will be used in the wheeling
system that you selected.    Click on the OK button to continue or click on the Cancel button to cancel 
opening the Pick file.

After the Pick file is opened and the numbers in the file have been substituted into the wheeling system, 
the Full Wheel dialog box is displayed.

The resulting games are displayed in a list box.    Use the vertical scroll bar to view games that are not 
displayed.    When the games are first displayed, they are displayed in sorted order from the lowest 
number to the highest number.    It is easier to fill out your bet slips if the numbers are in sorted order.    

The sorted order is not the same order as the original number system order before the Pick numbers 
were substituted.    If you would prefer to see the games in the order of the original numbers, click on the 
Unsorted option button.

The Win Guarantee, Numbers Played and Pick File name are displayed at the bottom of the dialog box.    

Click on the Save button to save the games to a Game file.    The Game file is used by the Check 
Games command in the Statistics menu to find out how many winning games you have after the 
official numbers have been drawn.

When you click on the Save button, the Save Game File dialog box is displayed.

You can select a previously saved Game file using one of the following 3 methods:



1.    Double click on the file name in the Files list box.

2.    Click on the file name in the Files list box, and then click on the OK button or press the ENTER 
key.

3.    Type the name of the file in the File Name box, and then click on the OK button or press the 
ENTER key.

When you save to a previously saved Game file, the games that were originally in the file are replaced by 
the new games.

To save the Game file under a new name, type the name of the file in the File Name box, and click on 
the OK button or press the ENTER key.    It is not necessary to add the extension "GAM" to the file 
name.

After the Game file has been saved, the focus is on the Print button in the Full Wheel dialog box.    When
you press the ENTER key or click on the Print button, the Print Options dialog box is displayed.

Enter the number of copies to print in the copies box and click on the OK button.    Click on the Cancel 
button to cancel printing.

You can specify a custom report title when you print the games.    To enter the custom title, select the Set
Options command from the Options menu.    Enter the custom title in the Custom Report Title 
box.

Click on the Close button in the Full Wheel dialog box after you have saved and printed the games.



Options
Set Options
Status Bar
Toolbar
Save Settings on Exit



Set Options
Select the Set Options command in the Options menu to change the program options that are 
explained below.    If Save Settings on Exit in the Options menu is checked, any changes made in 
the Set Options dialog box are saved when you exit Windows Lotto Pro.    The settings are saved to 
the file LOTTOPRO.INI in the Windows Lotto Pro program directory.    The settings are loaded each 
time you start Windows Lotto Pro.

If Save Settings on Exit is not checked, any changes that you make in the Set Options dialog box 
are in effect until you exit Windows Lotto Pro.    The next time you start the program the original settings 
will be loaded.

When you select the Set Options command, the Set Options dialog box is displayed.

You can use the Tab key to advance to each option or click on the option you want to change.    Click on 
the OK button when you have finished setting the options.

Related Topics:
Hot Number Cutoff
Include Bonus number in statistics & searches
Consistent Analysis Picks
Date Format
Custom Report Title



Hot Number Cutoff
Whether a number is considered Hot, Cold or Due is dependent on the Hot Number Cutoff setting.    The 
current setting is always displayed in the status bar at the bottom of the main screen.    The default setting
for the Hot Number Cutoff is 10 drawings.    

This means that any number that was drawn in the last 10 drawings is considered Hot.    Any number that 
was not drawn in the last 10 drawings is considered Cold.    A Due number is a Cold number that is in the 
upper third of the number frequency list.    A Prior number is a Hot number that was drawn in the last 
drawing.

To increase the value of the Hot Number Cutoff, click on the up arrow in the spin control.    Click on the 
down arrow to decrease the value.    Each time you click on one of the arrows, the value is increased or 
decreased by one.    The new value is displayed to the left of the spin control and in the status bar at the 
bottom of the main screen.



Include Bonus number in statistics & searches
If your lottery has a bonus number, the setting of this option determines whether or not to include the 
bonus number in the various statistical charts available in the Statistics menu.    It also determines 
whether the bonus number is used in the Search Drawings option in the Edit Drawings dialog 
box.    This setting has no affect on the Check Games command in the  Statistics menu.

To include Bonus numbers in the statistical charts and the drawing search, place an "X" in the check box 
by clicking on the box or pressing the space bar.



Consistent Analysis Picks
If this option is checked, and you use the Drawing Analysis command in the Pick menu to pick more
than one set of picks, the numbers picked will be the same each time.    

For example, each time that you specify that you want 5 Hot numbers, the program will pick the same 5 
Hot numbers.    The program will pick the top 5 Hot numbers from the Hot number list.    The Hot number 
list can be viewed in the Number Statistics chart.    Prior numbers, Cold numbers and Due numbers are 
picked in the same manner.      

If the Consistent Analysis Picks option is not checked, and you use the Drawing Analysis 
command to pick more than one set of picks, the numbers picked will be different each time.

For example, each time that you specify that you want 5 Hot numbers, the program will pick 5 Hot 
numbers at random from the Hot number list.    Prior numbers, Cold numbers and Due numbers are 
picked in the same manner.

To change this setting, click or press the space bar on the Consistent Analysis Picks check box.



Date Format
You have the option of how dates are entered and displayed in Windows Lotto Pro.    This option has been
provided for international users of the program.    

The default date format is mm/dd/yy (month/day/year).    You can change the date format to dd/mm/yy 
(day/month/year) or yy/mm/dd (year/month/day).

In order for this option to work correctly, the date format in the Windows Control Panel (International icon) 
should be set to mm/dd/yy, regardless of the setting you choose in the Set Options dialog box.

To change the date format, click on the format that you want to use.



Custom Report Title
You have the options of printing a custom report title up to 80 characters long on any of the reports that 
can be printed from Windows Lotto Pro.

For example, if you use the program for a lottery pool, you can print the name of the pool or the names of 
the players at the top of all reports.

The Custom Report Title box is blank by default.    If you want a custom title, enter the title in the Custom
Report Title text box.



Status Bar
Select the Status Bar command in the Options menu to display or remove the status bar from the 
bottom of the main screen.    Each time that you click on the command, it toggles the Status bar on and 
off.    A check mark appears next to the command if the Status bar is displayed.

If the Save Settings on Exit command in the Options menu is checked, then the setting of the 
Status Bar command is saved when you exit Windows Lotto Pro.

The Status bar displays the Total Drawings, History setting, Last Drawing date and the Hot Number Cutoff
for the lottery drawing file that you currently have open.



Toolbar
Select the Toolbar command in the Options menu to display or remove the toolbar from the top of the 
main screen.    Each time that you click on the command, it toggles the toolbar on and off.    A check mark 
appears next to the command if the toolbar is displayed.

If the Save Settings on Exit command in the Options menu is checked, the setting of the Toolbar
is saved when you exit Windows Lotto Pro.

The toolbar contains command buttons for commonly used program options that are also available from 
the pull down menus.    The buttons on the toolbar are arranged in the order that they are normally used.   
The commands that are available are Open File, Edit Drawings, Check Games, Edit 
Winnings, Pick Numbers, Play Wheel and Help Index.



Save Settings on Exit
If a check mark appears next to the Save Settings on Exit command in the Options menu, all of 
the settings in the Options menu are saved when you exit Windows Lotto Pro.    

The settings are saved to a file named LOTTOPRO.INI in the Windows Lotto Pro program directory.    
The settings in this file are loaded each time you start Windows Lotto Pro.

If there is not a check mark next to the Save Settings on Exit command, any changes that you make
in the Options menu are only in effect until you exit the program.    The original settings are loaded the 
next time you start Windows Lotto Pro.

          



Help Menu
Index
Context Help
Using Help
About Windows Lotto Pro



Index
Use this command to display the opening screen of Help.    The Index provides an alphabetical list of all 
the topics in the Help file.    You access Help topics by clicking on the underlined and/or green colored 
items in the list.    

From the Index, you can jump to step-by-step instructions for using Windows Lotto Pro and various types 
of reference information.

Once you open Help, click the first button on the left in the Help window whenever you want to return to 
the Index.



Context Help
Context help means that you can access Help for specific Windows Lotto Pro features without having to 
quit that feature or search through the index.    There are two kinds of context help; Active Help and Menu 
Help.

Related Topics:
Active Help
Menu Help



Active Help
Press the F1 key to activate Active Help.    Active Help relates to the dialog box or control that currently 
has focus.    For example, if an option button has the focus, pressing F1 invokes a topic to be displayed 
that explains the functioning of that option button.



Menu Help
For help with specific menu items, choose Context Help from the Help menu or press SHIFT + F1.

When you choose Context Help, the mouse pointer changes to a box pointer.    Normal mouse and 
keyboard functions are now suspended.    For Help on a menu item, choose the menu item with the box 
pointer.    A Help window is displayed that gives an explanation of the menu item.



Using Help
Choose Using Help to learn how to use the Window's Help system.



About Windows Lotto Pro
Choose About Windows Lotto Pro from the Help menu to display a dialog box with the Windows 
Lotto Pro version, Windows mode (Standard or Enhanced) and the amount of free memory.
Click on the OK button to close the dialog box.




